Twilio Integration Issue
Incident Report for FieldEdge
Resolved
Our Twilio call and text messaging integration has been restored to normal functionality. All calls should now be routing and receiving correctly. Please contact support if you continue to have issues.
Posted Sep 11, 2024 - 11:04 EDT
Investigating
FieldEdge is experiencing issues with call functionality specifically for members utilizing the Twilio integration. We are actively troubleshooting the issue and will post updates regularly.
Posted Sep 11, 2024 - 10:30 EDT
This incident affected: Site (Site East, Site West).