Issue with Site and Mobile
Incident Report for FieldEdge
Resolved
All users should be able to successfully log in on both the web and mobile applications. We will continue to monitor performance throughout the day.
Posted Apr 14, 2021 - 13:56 EDT
Monitoring
We are seeing successful logins on both the web and mobile applications for the affected databases. We will continue to monitor performance throughout the day and will provide additional updates as needed.
Posted Apr 14, 2021 - 11:02 EDT
Investigating
We are aware of an issue affecting a subset of databases being able to log in from the web and mobile application. Our Development team is continuing to investigate this issue further. We will provide another update as we receive additional information.
Posted Apr 14, 2021 - 10:43 EDT
This incident affected: Site (Site East, Site West) and Mobile.