Connectivity Issues for AT&T Customers
Incident Report for FieldEdge
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 17:11 EDT
Monitoring
We are aware that customers using AT&T to connect to Microsoft services have experienced issues accessing our application. Microsoft has reported the issue has been resolved. We will continue to monitor for any reports of connectivity issues
Posted Sep 12, 2024 - 10:51 EDT
This incident affected: Mobile.