PDF Generation Issue

Incident Report for FieldEdge

Resolved

This incident with PDF generation has been resolved. We will continue monitoring the functionality to ensure stability.
Posted Apr 15, 2025 - 13:17 EDT

Identified

We are aware of an issue with PDF generation on the FieldEdge platform. We have identified the issue and are actively working on a fix.
Posted Apr 15, 2025 - 12:00 EDT
This incident affected: Site (Site East, Site West).