Intermittent Connectivity Issue

Incident Report for FieldEdge

Resolved

Traffic patterns have remained normal, and our provider has confirmed the issue is resolved on their side. We are closing this incident.
Posted Nov 30, 2023 - 17:04 EST

Monitoring

Between 10:27 am and 10:38 am Central US Time, we observed intermittent connectivity issues to our FieldEdge site and mobile services. The issue was caused by an upstream network provider and has since been resolved. We are now seeing normal traffic patterns and will continue to monitor for any abnormalities.
Posted Nov 30, 2023 - 12:01 EST
This incident affected: Site (Site East, Site West) and Mobile.